Revisions for "rename Standard scaffold to Requirement scaffold"

rename Standard scaffold to Requirement scaffold

I'd like to rename everything named Standard (including comments) to Requirement. I feel Requirement is a much better name for a model.

"A user adds a proof to meet requirement 1.1.1" sounds better than "User adds proof to meet standard 1.1.1"

https://github.com/akshatpradhan/compliance_chimp

I feel requirement sounds better but let me know if you disagree.

If you would be able to open pull request with all tests passing, comments changed, and 1 commit, then I'll just merge it into master.

Thank you!

rename Standard scaffold to Requirement scaffold
I'd like to rename everything named Standard (including comments) to Requirement. I feel Requirement is a much better name for a model. "A user adds a proof to meet requirement 1.1.1" sounds better than "User adds proof to meet standard 1.1.1" https://github.com/akshatpradhan/compliance_chimp I feel requirement sounds better but let me know if you disagree. If you would be able to open pull request with all tests passing, comments changed, and 1 clean commit, then I'll just merge it into master. Thank you!
rename Standard scaffold to Requirement scaffold
I'd like to rename everything named Standard (including comments) to Requirement. I feel Requirement is a much better name for a model. "A user adds a proof to meet requirement 1.1.1" sounds better than "User adds proof to meet standard 1.1.1" https://github.com/akshatpradhan/compliance_chimp I feel requirement sounds better but let me know if you disagree. . Someone recommended using facebook codemod that apparently helps with this sort of thing. https://github.com/facebook/codemod If you would be able to open pull request with all tests passing, comments changed, and 1 clean commit, then I'll just merge it into master. Thank you!
rename Standard scaffold to Requirement scaffold
I'd like to rename everything named Standard (including comments) to Requirement. I feel Requirement is a much better name for a model. "A user adds a proof to meet requirement 1.1.1" sounds better than "User adds proof to meet standard 1.1.1" https://github.com/akshatpradhan/compliance_chimp I feel requirement sounds better but let me know if you disagree. Someone recommended using facebook codemod that apparently helps with this sort of thing. https://github.com/facebook/codemod If you would be able to open pull request with all tests passing, comments changed, and 1 clean commit, then I'll just merge it into master. Thank you!! PS. I asked this question before on a bountify question. I thought you might find it interesting what we used last time. https://bountify.co/what-s-the-easiest-way-to-migrate-move-rename-the-garden-model-to-a-new-parcel-model
Back to question